Právě je 21 úno 2024 13:30

Všechny časy jsou v UTC + 1 hodina




Odeslat nové téma Odpovědět na téma  [ Příspěvků: 2 ] 
Autor Zpráva
 Předmět příspěvku: Nefunkční web po přechodu na vyšší verzi PHP
PříspěvekNapsal: 11 led 2024 14:57 
C4 zákazník

Registrován:
11 led 2024 14:51
Příspěvky:
1
Dobrý den,
prosím o radu. Při přechodu na vyšší verzi php přestal jít web.
Fatal error: Uncaught ArgumentCountError: Too few arguments to function WP_Widget::__construct(), 0 passed in /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/class-wp-widget-factory.php on line 62 and at least 2 expected in /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/class-wp-widget.php:163 Stack trace: #0 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/class-wp-widget-factory.php(62): WP_Widget->__construct() #1 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/widgets.php(115): WP_Widget_Factory->register('VMenuWidget') #2 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-content/themes/husite1/library/widgets.php(267): register_widget('VMenuWidget') #3 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/class-wp-hook.php(308): artWidgetsInit('') #4 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/class-wp-hook.php(332): WP_Hook->apply_filters(NULL, Array) #5 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/plugin.php(517): WP_Hook->do_action(Array) #6 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/widgets.php(1854): do_action('widgets_init') #7 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/class-wp-hook.php(308): wp_widgets_init('') #8 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/class-wp-hook.php(332): WP_Hook->apply_filters(NULL, Array) #9 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/plugin.php(517): WP_Hook->do_action(Array) #10 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-settings.php(623): do_action('init') #11 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-config.php(80): require_once('/data/www/ccsho...') #12 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-load.php(50): require_once('/data/www/ccsho...') #13 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-blog-header.php(13): require_once('/data/www/ccsho...') #14 /data/www/ccsholomouc.cz/www.ccsholomouc.cz/index.php(17): require('/data/www/ccsho...') #15 {main} thrown in /data/www/ccsholomouc.cz/www.ccsholomouc.cz/wp-includes/class-wp-widget.php on line 163
Na webu došlo k závažné chybě.
Předem děkuji radu co s tím udělat


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Nefunkční web po přechodu na vyšší verzi PHP
PříspěvekNapsal: 11 led 2024 16:05 
C4 podpora
C4 podpora

Registrován:
30 čer 2009 08:14
Příspěvky:
8476
Dobrý den,

ověřte, zdali je verze Vaší aplikace WordPress kompatibilní s novější verzí PHP - viz tabulka kompatibility. Pokud ne, tak budete muset buď provést aktualizaci aplikace na novější verzi, nebo snížit verzi PHP. A pokud ano, tak ověřte kompatibilitu použité šablony (otestujte jinou) a také pluginů (dočasně deaktivujte).

_________________
Radek Plašil
Webhosting C4
https://www.c4.cz/


Nahoru
 Profil  
 
Zobrazit příspěvky za předchozí:  Seřadit podle  
Odeslat nové téma Odpovědět na téma  [ Příspěvků: 2 ] 

Všechny časy jsou v UTC + 1 hodina


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků


Nemůžete zakládat nová témata v tomto fóru
Nemůžete odpovídat v tomto fóru
Nemůžete upravovat své příspěvky v tomto fóru
Nemůžete mazat své příspěvky v tomto fóru
Nemůžete přikládat soubory v tomto fóru

Hledat:
Přejít na:  
cron
FTP Uploader
Staňte se naším zákazníkem!
Hledáme kolegy
PHP, MySQL Hosting
Návody pro C4

© 2009-2024 ČESKÝ WEBHOSTING s.r.o. Kontaktní e-mail: forum@c4.cz
Diskuzní fórum využívá technologie: phpBB, phpBB-SEO.com, phpBB.cz