Právě je 26 zář 2017 01:57

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]




Odeslat nové téma Odpovědět na téma  [ Příspěvků: 2 ] 
Autor Zpráva
 Předmět příspěvku: Moodle - Moodle 2.5 or later requires at least PHP 5.3.3
PříspěvekNapsal: 04 zář 2013 22:17 

Registrován:
04 zář 2013 22:13
Příspěvky:
3
Dobrý den,
vlastníme u vás doménu http://www.sosjbc.cz a nainstaloval jsem vámi nastavený balíček moodle ...
Po spuštění mi hlásí:

Moodle 2.5 or later requires at least PHP 5.3.3 (currently using version 5.2.17).
Please upgrade your server software or install older Moodle version.

Co s tím ?
Děkuji


Nahoru
 Profil  
 
 Předmět příspěvku: Re: Moodle - Moodle 2.5 or later requires at least PHP 5.3.3
PříspěvekNapsal: 05 zář 2013 08:16 
C4 podpora
C4 podpora

Registrován:
30 čer 2009 09:14
Příspěvky:
6183
Dobrý den,

Vaše stránky jsou umístěny na serveru s PHP 5.2 a nová verze aplikace vyžaduje minimálně PHP 5.3.3. Takže si napište na podpora@c4.cz a požádejte o přesun stránek na aktuálně nejnovější server s PHP 5.4 (příp. PHP 5.3 server s MySQL 5.1.63). Přesun je zdarma, pouze dojde k zhruba hodinovému výpadku stránek, než se rozdistribují nové DNS záznamy.

_________________
Radek Plašil
Webhosting C4
https://www.c4.cz/


Nahoru
 Profil  
 
Zobrazit příspěvky za předchozí:  Seřadit podle  
Odeslat nové téma Odpovědět na téma  [ Příspěvků: 2 ] 

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků


Nemůžete zakládat nová témata v tomto fóru
Nemůžete odpovídat v tomto fóru
Nemůžete upravovat své příspěvky v tomto fóru
Nemůžete mazat své příspěvky v tomto fóru
Nemůžete přikládat soubory v tomto fóru

Hledat:
Přejít na:  
FTP Uploader
Staňte se naším zákazníkem!
Hledáme kolegy
Moodle partneři

Seznam všech partnerů

Moodle Hosting
Návody pro C4

© 2009-2012 ČESKÝ WEBHOSTING s.r.o. Kontaktní e-mail: forum@c4.cz
Diskuzní fórum využívá technologie: phpBB, phpBB-SEO.com, phpBB.cz