Právě je 10 črc 2020 16:48

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]




Odeslat nové téma Odpovědět na téma  [ Příspěvků: 7 ] 
Autor Zpráva
 Předmět příspěvku: Joomla 1.5 - Kompatibilita s php 5.4
PříspěvekNapsal: 14 bře 2013 19:19 

Registrován:
22 bře 2010 14:19
Příspěvky:
91
rád by jsem nechal přesunout stránky na server s php 5.4. / ohledně navýšení memory limit na 256 MB/ . Bylo mi poskytovatelem doporučeno zjistit kompaktibilitu s obsahem. Absolutně nevím jak vše zkontrolovat, nemáte radu?


Nahoru
 Profil  
 
 Předmět příspěvku: Re: kompaktibilita s php 5.4.
PříspěvekNapsal: 14 bře 2013 20:08 
C4 podpora
C4 podpora

Registrován:
13 bře 2013 14:27
Příspěvky:
34
Dobrý den,

jestli máte, nebo zvažujete, hosting od Webhostingu C4, tak na serveru máte PHP verze 5.4, popřípadě o něj můžete zažádat pomocí e-mailu na podpora@c4.cz.
Jestli máte hosting od jiného poskytovatele, obraťte se na něj.

_________________
David Pohludek
Webhosting C4
http://www.c4.cz/


Nahoru
 Profil  
 
 Předmět příspěvku: Re: kompaktibilita s php 5.4.
PříspěvekNapsal: 14 bře 2013 20:17 

Registrován:
22 bře 2010 14:19
Příspěvky:
91
ano mám a už jsem to řešil s podporou. přesunou mi je na server s php5.4 , ale mám zkontrolovat kompaktibilitu obsahu, aby pak nenastal nějaký problém


Nahoru
 Profil  
 
 Předmět příspěvku: Re: kompaktibilita s php 5.4.
PříspěvekNapsal: 14 bře 2013 20:54 
C4 podpora
C4 podpora

Registrován:
13 bře 2013 14:27
Příspěvky:
34
Dobrý den,

pokud máte obsah nainstalován z Webhostingu C4, pak je plně kompatibilní s PHP verzí 5.4. Ale jen pro kontrolu, jaký redakční/e-shop systém na stránkách používáte?

_________________
David Pohludek
Webhosting C4
http://www.c4.cz/


Nahoru
 Profil  
 
 Předmět příspěvku: Re: kompaktibilita s php 5.4.
PříspěvekNapsal: 14 bře 2013 21:05 

Registrován:
22 bře 2010 14:19
Příspěvky:
91
ano mám z Webhostingu C4, používám Joomlu 1.5


Nahoru
 Profil  
 
 Předmět příspěvku: Re: kompaktibilita s php 5.4.
PříspěvekNapsal: 14 bře 2013 21:26 
C4 podpora
C4 podpora

Registrován:
13 bře 2013 14:27
Příspěvky:
34
Dobrý večer,

u verze 1.5 si nejsem jistý. Poptám se kolegů a dám Vám sem vědět.

_________________
David Pohludek
Webhosting C4
http://www.c4.cz/


Nahoru
 Profil  
 
 Předmět příspěvku: Re: kompaktibilita s php 5.4.
PříspěvekNapsal: 15 bře 2013 11:41 
C4 podpora
C4 podpora

Registrován:
30 čer 2009 09:14
Příspěvky:
7653
Dobrý den,

pokud používáte poslední verzi aplikace Joomla 1.5 a rozšíření, tak by neměl být s chodem na PHP 5.4 serveru problém. Pouze je potřeba si nechat vypnout varovná hlášení, protože zdrojový kód není pro tuto verzi PHP optimalizovaný. Takže při přesunu jen uveďte, že používáte aplikaci Joomla 1.5, aby Vám kolegové hlášení deaktivovali. Po přesunu si ale funkčnost důkladně otestujte, protože se samozřejmě může stát, že nějaké staré rozšíření může mít problémy. Pro aplikaci Joomla existuje spousta rozšíření, takže není z naší strany reálné všechna prověřovat.

Případně pokud si chcete nejdříve stránky otestovat na PHP 5.4 serveru, tak Vám můžete poskytnout testovací demo doménu, o kterou stačí požádat na podpora@c4.cz.

Samozřejmě Vám do budoucna doporučuji provést migraci na novější verzi Joomla 2.5. Oficiální podpora aktualizací Joomla 1.5 již skončila. A verze Joomla 2.5 je již optimalizovaná pro novější verzi PHP.

_________________
Radek Plašil
Webhosting C4
https://www.c4.cz/


Nahoru
 Profil  
 
Zobrazit příspěvky za předchozí:  Seřadit podle  
Odeslat nové téma Odpovědět na téma  [ Příspěvků: 7 ] 

Všechny časy jsou v UTC + 1 hodina [ Letní čas ]


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků


Nemůžete zakládat nová témata v tomto fóru
Nemůžete odpovídat v tomto fóru
Nemůžete upravovat své příspěvky v tomto fóru
Nemůžete mazat své příspěvky v tomto fóru
Nemůžete přikládat soubory v tomto fóru

Hledat:
Přejít na:  
FTP Uploader
Staňte se naším zákazníkem!
Hledáme kolegy
Joomla partneři

Seznam všech partnerů

Joomla Hosting
Návody pro C4

© 2009-2020 ČESKÝ WEBHOSTING s.r.o. Kontaktní e-mail: forum@c4.cz
Diskuzní fórum využívá technologie: phpBB, phpBB-SEO.com, phpBB.cz